Search found 7 matches

Return to advanced search

Re: Problems with Eye-Fi

Problem solved.

You thought about "blocking" had me thinking. I have Wireless Isolation turned on. Turning this off solved the issue.
by hagak
Sun Mar 11, 2012 3:41 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Re: Problems with Eye-Fi

Does the eye-fi card have a max number of ips it will scan before giving up? Nope, it should keep going till it finds the listener authorized to receive photos. For some reason it does not seem to see that anything is using the IP of your iPad so it is not checking it. Do you know if the network bl...
by hagak
Sun Mar 11, 2012 3:35 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Re: Problems with Eye-Fi

Interesting. The Eye-Fi Card is trying pretty much every IP except .105. Can you remove (or just turn off) all of the devices on the network except the iPad and the Eye-Fi Card? Once it finds the iPad and uploads to it it will remember what IP address to look for next time so it should then work wi...
by hagak
Sun Mar 11, 2012 12:12 am
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Re: Problems with Eye-Fi

If I remove my wireless networks from the card and setup the ipad to be in Direct Mode with the card I receive photos fine.
by hagak
Sat Mar 10, 2012 8:06 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Re: Problems with Eye-Fi

192.168.10.115
by hagak
Sat Mar 10, 2012 8:00 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Re: Problems with Eye-Fi

Trying to send jpegs from my nikon 300s to my ipad using shuttersnitch on the ipad. The card is a 8GB Pro X2. I followed the troubleshooting guide. I get no error messages and no photos after taking a photo on the camera and have shuttersnitch open to a new collection. I have had this working in the...
by hagak
Sat Mar 10, 2012 7:42 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Problems with Eye-Fi

I just went through the Troubleshooting and still no luck transferring images to my iPad. This is my log results Any ideas? [04:28] ---------------- SCAN-A ----------------------- [04:30] Scan complete [04:30] Received DHCP address 192.168.10.119. [04:30] Scan for pending selected photos... [04:30] ...
by hagak
Sat Mar 10, 2012 4:50 pm
 
Forum: Eye-Fi
Topic: Problems with Eye-Fi
Replies: 10
Views: 5934

Return to advanced search

cron