Search found 49 matches

Return to advanced search

Re: 1.2.12 with SS 5.7.1 in state "connecting ..." no pull

YEAH!

Thank you, it is working like a charm, again!

Thank you very much! If you need me to test new unpublished software in the future, just get back to me.
:)

Cheers

Jan
by photoblitzer.de
Thu Feb 16, 2023 4:18 pm
 
Forum: Bugs
Topic: 1.2.12 with SS 5.7.1 in state "connecting ..." no pull
Replies: 6
Views: 10733

Re: 1.2.12 with SS 5.7.1 in state "connecting ..." no pull

Bildschirm­foto 2023-02-16 um 12.08.44.png
Bildschirm­foto 2023-02-16 um 12.08.44.png (280.16 KiB) Viewed 10727 times
Hahaha yes, I didn't want to upgrade too but I had to due to software we are using for work.

Yes, I added SSB to the software that is allowed to access the hard drive and folders but it still is not working.


THANK YOU for you support! :)
by photoblitzer.de
Thu Feb 16, 2023 12:11 pm
 
Forum: Bugs
Topic: 1.2.12 with SS 5.7.1 in state "connecting ..." no pull
Replies: 6
Views: 10733

1.2.12 with SS 5.7.1 in state "connecting ..." no pull

Hi, I am trying to connect my my iPad with my MacBook but it stays in the state "connecting". Also, the iPad does not appear as long I press settings button, then it shows the iPad I want to connect to but in the state connecting. iOS: 12.5.7 SSB: 1.2.12 SS: 5.7.1 OS: Ventura 13.2 This is ...
by photoblitzer.de
Thu Feb 16, 2023 8:51 am
 
Forum: Bugs
Topic: 1.2.12 with SS 5.7.1 in state "connecting ..." no pull
Replies: 6
Views: 10733

Re: Exe-Fi Mobi Pro using SS with iOS 15 & 16?

I found it.

I had my router setup to WPA2-PSK and not WPA/WPA2-PSK

:D

SORRY (I need more coffee)

But what I dont understand is: why did the eye-fi card get a valid IP adress but did not initiate the transfer? weird
Cheers
Jan
by photoblitzer.de
Wed Nov 23, 2022 11:00 am
 
Forum: Eye-Fi
Topic: Exe-Fi Mobi Pro using SS with iOS 15 & 16?
Replies: 2
Views: 6255

Re: Exe-Fi Mobi Pro using SS with iOS 15 & 16?

So now its working.
Somehow the ipad doesent like the routers :/

It is working with my home setup but dont ask me why. Is the ipad restricting network traffic if there is no internet connected to the router? Does anybody know this by chance?

Thank you
by photoblitzer.de
Wed Nov 23, 2022 10:25 am
 
Forum: Eye-Fi
Topic: Exe-Fi Mobi Pro using SS with iOS 15 & 16?
Replies: 2
Views: 6255

Exe-Fi Mobi Pro using SS with iOS 15 & 16?

Hi, I am trying to setup a 1. generation iPad Pro using my longtime used Mobi Pro Cards both connecting to a router (which is not connected to the internet). I transferred the eye-fi config into SS which worked, I can see the cards in the settings. Both devices are connected to the router and have a...
by photoblitzer.de
Wed Nov 23, 2022 9:53 am
 
Forum: Eye-Fi
Topic: Exe-Fi Mobi Pro using SS with iOS 15 & 16?
Replies: 2
Views: 6255

Re: Ey-Fi connection issue & 4.3.5?

Heyhey, its me again. So I am running into the same error with two mobi-pro cards connecting through my router with a setup that is running since more than 5 years now. The Eye.Fi card will not connect to shuttersnitch although it has an IP adress and I cross-checked it with my laptop: Keenai will p...
by photoblitzer.de
Wed Oct 24, 2018 7:13 pm
 
Forum: Eye-Fi
Topic: Ey-Fi connection issue & 4.3.5?
Replies: 3
Views: 7885

Ey-Fi connection issue & 4.3.5?

Good Morning, can somebody please confirm, that the 4.3.5 Version works with Eye-Fi Cards? I connected the card to my router as usual but the traffic inspector says that no card was found. Before I start troubleshooting again and a bug found its way :) Logfiles would not help because there is no con...
by photoblitzer.de
Tue Oct 23, 2018 8:27 am
 
Forum: Eye-Fi
Topic: Ey-Fi connection issue & 4.3.5?
Replies: 3
Views: 7885

Re: Flash Air and Version 4.3

Same issue here with FlashAir Cards, luckily I had a second iPad with me on the job with the previous version installed :/ I will send you logs later today if it produced it. The message "connected to FlashAir" did not appear at all with the newest version, only the IP config was displayed...
by photoblitzer.de
Sun Sep 09, 2018 6:52 am
 
Forum: Toshiba FlashAir cards
Topic: Flash Air and Version 4.3
Replies: 11
Views: 13490

Re: Crash after Watermarks

{"bug_type":"109","os_version":"iPhone OS 10.3.2 (14F89)","build_version":"12647","timestamp":"2017-06-28 16:17:13.19 +0200","app_name":"ShutterSnitch","bundleID":"com.2ndNature.Shutte...
by photoblitzer.de
Wed Jun 28, 2017 3:27 pm
 
Forum: Bugs
Topic: Crash after Watermarks
Replies: 11
Views: 10198
Next

Return to advanced search

cron