Search found 20 matches

Return to advanced search

Re: Multiple PTP/IP cameras

Thanks a lot for the reply - now I understand a little better.
by Clem
Sun Nov 22, 2020 8:44 pm
 
Forum: Other Questions
Topic: Multiple PTP/IP cameras
Replies: 2
Views: 567

Multiple PTP/IP cameras

Hello, Version 5.0 'Added support for connecting to multiple PTP/IP cameras at a time' - could anybody explain how this can be achieved? I tried it with two Nikon Z6 and only one at a time is ad hoc connected. How could multiple Nikon Z6 or other cameras could be connected? I always have to chose th...
by Clem
Sat Nov 07, 2020 12:33 am
 
Forum: Other Questions
Topic: Multiple PTP/IP cameras
Replies: 2
Views: 567

Re: Z6 MIFI hotspot connection iPhone and iPad

Could you explain, how to connect the Z6 to Shuttersnitch on the iPhone via a mifi? Is this really possible and is it possible to connect more than one camera like this to Shuttersnitch? Thanks a lot, Clem
by Clem
Thu Nov 28, 2019 1:37 am
 
Forum: Nikon WT / WU-1a / WU-1b / Nikon built-in Wi-Fi
Topic: Z6 MIFI hotspot connection iPhone and iPad
Replies: 3
Views: 1848

Re: Portrait orientation

I tried, what you proposed and it worked in first place. But when I did some fine tuning (editing), levels, etc. The orientation was wrong again. It could be, that the problem is a specific problem for Fotostation 7.0, as I was told, that in the inbox the orientation was right but in another view, t...
by Clem
Tue Nov 12, 2019 12:40 pm
 
Forum: Bugs
Topic: Portrait orientation
Replies: 2
Views: 974

Portrait orientation

Hello, I am using Version 4.7.13 (45813). For some time now, our picture desk, I am sending to, keeps mentioning, that my pictures taken in portrait mode are in landscape orientation. I tried sending the pictures via another ftp server to myself and viewing them with Photo Mechanic doesn't show the ...
by Clem
Fri Nov 08, 2019 4:30 pm
 
Forum: Bugs
Topic: Portrait orientation
Replies: 2
Views: 974

Your subscription expired

I was just told by ShutterSnitch app, that my subscription expired. Under which circumstances could this happen? I don’t see any reason why a subscription would end after a certain period of time?
by Clem
Fri Aug 09, 2019 12:43 am
 
Forum: Other Questions
Topic: Your subscription expired
Replies: 1
Views: 1187

Unable to add png watermarks

Hello, I am not able to add a png watermark, nor any other image in the options/watermarks menu. I tried several times and the files are physically (as much as this is in software possible) there. I am using an iphone 7 and in the data folder under shuttersnitch/watermarks, all the files I selected ...
by Clem
Sun Jun 16, 2019 3:01 pm
 
Forum: Bugs
Topic: Unable to add png watermarks
Replies: 1
Views: 901

Post Keenai Eyefi Pro behavior

A strange behavior, I couldn't find a solution for: I still have some Eyefi mobi pro cards, that always worked like charm over a mobile wifi (mifi). During the last years I used Nikon WT-6 and WT-7 for sending to Shuttersnitch via mifi and didn't use the wifi cards. A couple of years ago a Huawai E5...
by Clem
Mon Apr 01, 2019 8:59 pm
 
Forum: Eye-Fi
Topic: Post Keenai Eyefi Pro behavior
Replies: 0
Views: 1633

Impossible scroll to beginning of text, with long captions

I am using an iPhone 7 with iOS 12.1 (16B92). When I have to many second and third sentences in the caption field, it is impossible, to scroll with the finger to the beginning of the caption field, as the iPhone tries to center the whole text, it seems. Whereas this might not be a problem to iPad us...
by Clem
Sat Jan 19, 2019 12:23 pm
 
Forum: Bugs
Topic: Impossible scroll to beginning of text, with long captions
Replies: 1
Views: 769

Apostroph turned into code ''' after using code replacem

I tried to edit the Handball World Cup in Berlin via iPhone and Shuttersnitch. When I sent a test picture with a test caption to the desk of my agency, the headline still read: 'IHF Men's Handball World Championship 2019' after treating the caption with code replacements, the headline came out like ...
by Clem
Sat Jan 19, 2019 12:11 pm
 
Forum: Bugs
Topic: Apostroph turned into code ''' after using code replacem
Replies: 1
Views: 742
Next

Return to advanced search

cron