Search found 8 matches

Return to advanced search

Re: iOS 6 issues?

No luck with either D3, the WT-4a, and iOS 6. I loaded Shuttersnitch on a 1st Gen iPad running iOS 5.1.1, and it works perfectly (Ad-hoc). I'm suddenly glad I kept that iPad without updating!
by Dmilstein
Sun Dec 09, 2012 6:08 pm
 
Forum: Bugs
Topic: iOS 6 issues?
Replies: 17
Views: 7972

Re: iOS 6 issues?

Following the latest app update, the FTP error is now 100% of the time, even after a full reboot of the iPad. I'm going to test the WT-4a using a portable router. No idea how this will turn out, but with all function currently dead for me, I'm keeping my fingers crossed.
by Dmilstein
Sat Dec 01, 2012 1:23 pm
 
Forum: Bugs
Topic: iOS 6 issues?
Replies: 17
Views: 7972

Re: iOS 6 issues?

I'm a location photographer using only one transmitter and one iPad at a time. I don't travel with a router, so it's ad-hoc or bust for me. WEP plus typically secluded locations all but wipes out the possibility of another device connecting first. There's usually nothing else around that can connect...
by Dmilstein
Thu Oct 18, 2012 3:36 am
 
Forum: Bugs
Topic: iOS 6 issues?
Replies: 17
Views: 7972

Re: iOS 6 issues?

I have been using a WT4a with two D3 bodies with only rare errors for quite some time. After iOS 6, the best I could get was an FTP error. The only thing that worked was deleting the profile from the camera, and making a new one. That worked for a couple weeks, but has since failed on both bodies. O...
by Dmilstein
Tue Oct 16, 2012 12:38 pm
 
Forum: Bugs
Topic: iOS 6 issues?
Replies: 17
Views: 7972

Re: Setting up your connection

TheBrew wrote:Beautiful :)

..so you're saying that you filled out the Router field in 3b of the Ad-hoc guide with 192.168.1.1?

Strange. But I'll put that in there :)



Yup! That did the trick.
by Dmilstein
Tue Apr 12, 2011 11:03 am
 
Forum: Nikon WT / WU-1a / WU-1b / Nikon built-in Wi-Fi
Topic: Setting up your connection
Replies: 58
Views: 39892

Re: Setting up your connection

Connected beautifully through a router. JPGs flew along as they should. I'm starting to wonder if there is anything about the iPad 2 that might be getting in the way of making this work in Ad-Hoc mode. ***Late edit note*** I went through the ad-hoc config again, and added the router address 192.168....
by Dmilstein
Mon Apr 11, 2011 9:28 pm
 
Forum: Nikon WT / WU-1a / WU-1b / Nikon built-in Wi-Fi
Topic: Setting up your connection
Replies: 58
Views: 39892

Re: Setting up your connection

Can someone please simply explain using 'idiot' proof terminology how I get my Nikon D3 with a WT-4 transmitter to send jpeg images to my ipad shutter snitch ap? I should get my hands on a WT4 and a Nikon camera tomorrow, then I'll see if I can kick off a series of "how to" videos for rea...
by Dmilstein
Tue Mar 29, 2011 12:08 am
 
Forum: Nikon WT / WU-1a / WU-1b / Nikon built-in Wi-Fi
Topic: Setting up your connection
Replies: 58
Views: 39892

Re: Setting up your connection

Using RG's tutorial and exact settings, I am able to connect (ad hoc) the iPad2 to the WT4, but (using a D700), can't get past the FTP error.
Static IP set (actually using exactly what RG has in the guide), but still stumped by the error.
Double checked username of snitch, etc.
by Dmilstein
Thu Mar 24, 2011 10:05 pm
 
Forum: Nikon WT / WU-1a / WU-1b / Nikon built-in Wi-Fi
Topic: Setting up your connection
Replies: 58
Views: 39892

Return to advanced search

cron