Search found 34 matches

Return to advanced search

Re: Setting up your connection

How/where does one "Open the Settings app and paste the key into your ShutterSnitch settings." I have the cards key just need to know where to go to "Open the Settings app" 1) Touch the Settings icon on your iThing's home screen. The Settings panel will open. 2) Scroll down the ...
by Ranger 9
Sun May 16, 2010 3:37 pm
 
Forum: Eye-Fi
Topic: Setting up your connection
Replies: 161
Views: 115212

Re: And another thing...

TheBrew wrote:Thanks a lot Ranger - you just helped me with half of the bug-hunting there :) Can you send me an original jpeg that will be cropped incorrectly? Then I can test with that and get the bug squashed!


Yup, just shot a test image and will email it now...
by Ranger 9
Sun May 16, 2010 1:38 am
 
Forum: Bugs
Topic: Bug reports area
Replies: 20
Views: 11717

Re: Vertical Images Cropped Problem

Several of us have reported this in the bug-report thread (hidden, somewhat non-intuitively, in the "Feature Requests" forum.) If it makes you feel any better, we've confirmed that it also happens when using Nikon and Canon wireless transmitters -- it's not EyeFi-specific. Also, based on o...
by Ranger 9
Fri May 14, 2010 5:33 am
 
Forum: Eye-Fi
Topic: Vertical Images Cropped Problem
Replies: 3
Views: 1969

After crash, ShutterSnitch won't launch. Now what?

This evening I decided to give ShutterSnitch and the iPad a real workout, even though I've been having some problems as noted in the 'Bug Reports' area. I took the iPad to a dance rehearsal and used my Nikon WT-4 to send files (JPEG only) to it, hoping to use it to review my "take" as I sh...
by Ranger 9
Fri May 14, 2010 4:28 am
 
Forum: Feature suggestions
Topic: After crash, ShutterSnitch won't launch. Now what?
Replies: 1
Views: 1363

And another thing...

I hope we're not going to get TheBrew too discouraged with all these! But... When I start a session using an Eye-Fi card, I often get a warning dialog saying "An Eye-Fi card is trying to connect but it doesn't seem to like your authentication key." The images transmit anyway, even while th...
by Ranger 9
Thu May 13, 2010 4:15 am
 
Forum: Bugs
Topic: Bug reports area
Replies: 20
Views: 11717

Re: Bug reports area

Pinching and double tapping don't fix it. Even while zoomed in only part of the image is available. I could email you an image. I just noticed the same issue (and posted about it in the WARNING thread.) I'm using a Lumix G1. Do you suppose this could be Panasonic-specific (e.g. ShutterSnitch not re...
by Ranger 9
Thu May 13, 2010 3:42 am
 
Forum: Bugs
Topic: Bug reports area
Replies: 20
Views: 11717

Re: Setting up your connection

Followed all the instructions. Pointed the app to download to the desktop. Just not working with eye-fi card. I get Eye-FI supported on Shuttersnitch and I can see the local shuttersnitch server. I can also download to the desktop via the usb card reader. The Eye-Fi app is not running. Any suggesti...
by Ranger 9
Tue May 11, 2010 7:58 pm
 
Forum: Eye-Fi
Topic: Setting up your connection
Replies: 161
Views: 115212

Re: Feature requests area?

You could just turn RAW transfer off in the transmitter(?) or do you see this as a convenience thing, so it would be easier? Turning off raw transfer is easy with the Nikon WT4 -- there's a menu choice on the camera to send raw+JPEG or JPEG only. I don't know anything about the Canon transmitters, ...
by Ranger 9
Mon May 10, 2010 1:23 am
 
Forum: Feature suggestions
Topic: Feature requests area?
Replies: 10
Views: 11848

Feature requests area?

Suggestion: This probably should be its own topic area rather than being under the Eye-Fi topic area, since people might have feature requests/suggestions that pertain to transmitters other than Eye-Fi! But since there's no place else for it, I'll put it here... I've been working with 2ndNature supp...
by Ranger 9
Sun May 09, 2010 6:01 pm
 
Forum: Feature suggestions
Topic: Feature requests area?
Replies: 10
Views: 11848

Re: Setting up your connection

Thanks, I just ran another test and will email the logfile to you. This time, NO raw files showed up on the iPad -- even though (if I'm reading the Eye-Fi log correctly) they all were sent OK. Hmmm... Meanwhile, for extra troubleshooting fun, I tried sending raw+JPEG files to ShutterSnitch from a Ni...
by Ranger 9
Sun May 09, 2010 4:55 am
 
Forum: Eye-Fi
Topic: Setting up your connection
Replies: 161
Views: 115212
PreviousNext

Return to advanced search