Post Keenai Eyefi Pro behavior

Help and ask for help on Eye-Fi related problems

Post Keenai Eyefi Pro behavior

Postby Clem » Mon Apr 01, 2019 8:59 pm

A strange behavior, I couldn't find a solution for: I still have some Eyefi mobi pro cards, that always worked like charm over a mobile wifi (mifi). During the last years I used Nikon WT-6 and WT-7 for sending to Shuttersnitch via mifi and didn't use the wifi cards. A couple of years ago a Huawai E5776s did the job - my company later gave me the newer one: E588L. The strange thing is: While exchanging the mobile wifi devices, I kept the name and the login and my settings still worked with the WT-6/WT-7. So far so good - now, I wanted to use one of the old eyefi mobi pro cards again, put one in my D850 but wasn't able to receive pictures in Shuttersnitch. I tried setting the card up again with the remaining keenai app, I found in a Time Machine Backup, as I had already deleted it and I deleted and added the wifi network again. Finally I achieved the little circle for the receiving status, to show some action, but it never finished circling. After achieving the same result with different cards and cameras over and over again, I re-activated the old E5776s mifi and it immediately worked. Then I tried my home network and it worked as well. It seems, that the two routers, I had originally set up with the Eyefi app on my desktop, worked, like they always did. And that the new mifi (E588L) only 'nearly' worked, as the network name and the login were the same. Then I totally changed the name of the new mifi, added it in keenai app but Shuttersnitch didn't even show any reaction. Could it be, that - as the keenai servers are shut down - I will be no longer able to add any network connection to the Mobi Pro cards, even though the keenai app runs at recognizes the cards? (I registered the card as well in the Keenai app for iOS (iPhone). ...all I originally wanted to achieve, was to send single pictures through a network from my Fujifilm X100F, as it isn't capable of doing this on its own.
Clem
 
Posts: 14
Joined: Wed Apr 15, 2015 4:32 pm

Return to Eye-Fi

Who is online

Users browsing this forum: No registered users and 1 guest

cron