Exe-Fi Mobi Pro using SS with iOS 15 & 16?

Help and ask for help on Eye-Fi related problems

Exe-Fi Mobi Pro using SS with iOS 15 & 16?

Postby photoblitzer.de » Wed Nov 23, 2022 9:53 am

Hi,

I am trying to setup a 1. generation iPad Pro using my longtime used Mobi Pro Cards both connecting to a router (which is not connected to the internet). I transferred the eye-fi config into SS which worked, I can see the cards in the settings.

Both devices are connected to the router and have a valid IP address but the transfer does not work.

My iPad mini 2 running OS 12 is working as usual without issues (regarding the transfer speed, of course).

Do you have any tips for me?

Thank you very much

BRs

Jan
photoblitzer.de
 
Posts: 46
Joined: Sun Dec 23, 2012 6:52 pm

Re: Exe-Fi Mobi Pro using SS with iOS 15 & 16?

Postby photoblitzer.de » Wed Nov 23, 2022 10:25 am

So now its working.
Somehow the ipad doesent like the routers :/

It is working with my home setup but dont ask me why. Is the ipad restricting network traffic if there is no internet connected to the router? Does anybody know this by chance?

Thank you
photoblitzer.de
 
Posts: 46
Joined: Sun Dec 23, 2012 6:52 pm

Re: Exe-Fi Mobi Pro using SS with iOS 15 & 16?

Postby photoblitzer.de » Wed Nov 23, 2022 11:00 am

I found it.

I had my router setup to WPA2-PSK and not WPA/WPA2-PSK

:D

SORRY (I need more coffee)

But what I dont understand is: why did the eye-fi card get a valid IP adress but did not initiate the transfer? weird
Cheers
Jan
photoblitzer.de
 
Posts: 46
Joined: Sun Dec 23, 2012 6:52 pm


Return to Eye-Fi

Who is online

Users browsing this forum: No registered users and 5 guests

cron