Page 15 of 15

Re: Eyefi Mobi Pro setup

PostPosted: Thu Apr 09, 2020 5:56 pm
by ngcamera
So I went through the steps in that blog post. Thanks for that. I've recovered the key and the MAC address and utilized your script. I also recovered the cards password. I connected to the card on my iPhone and opened the script link in Shuttersnitch. Shuttersnitch recognizes the Eyefi Network but no image transfers are happening. Am I missing a step here?

Re: Eyefi Mobi Pro setup

PostPosted: Fri Apr 10, 2020 7:38 am
by TheBrew
Nice!

When you opened the link in ShutterSnitch, did you get a “Upload key added” confirmation message?

Also see the “Files don’t transfer?” part at the bottom of the shuttersnitch.com/eyefikey page.

If that doesn’t help, try turning on “Traffic Inspector” at the bottom of the ShutterSnitch settings. Then take a few photos and see if it logs any errors.

Re: Eyefi Mobi Pro setup

PostPosted: Fri Apr 10, 2020 5:32 pm
by ngcamera
TheBrew wrote:Nice!

When you opened the link in ShutterSnitch, did you get a “Upload key added” confirmation message?

Also see the “Files don’t transfer?” part at the bottom of the shuttersnitch.com/eyefikey page.

If that doesn’t help, try turning on “Traffic Inspector” at the bottom of the ShutterSnitch settings. Then take a few photos and see if it logs any errors.


Got it now! The MAC Address was formatted incorrectly.

Thanks so much for the help!

Re: Eyefi Mobi Pro setup

PostPosted: Fri Apr 10, 2020 6:34 pm
by TheBrew
Great - glad you got it working!