Eyefi Mobi Pro setup

Help and ask for help on Eye-Fi related problems

Re: Eyefi Mobi Pro setup

Postby TheBrew » Sun May 31, 2015 11:16 pm

Good to hear! :) I know it can be frustrating when you can't really see why the bytes won't start flying.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Eyefi Mobi Pro setup

Postby cjgunther » Wed Jul 29, 2015 5:53 pm

The code you provided for me to use with Terminal produces no response. Is it because I am on Yosemite now?
cj
cjgunther
 
Posts: 14
Joined: Wed Jul 29, 2015 4:12 am

Re: Eyefi Mobi Pro setup

Postby cjgunther » Wed Jul 29, 2015 5:58 pm

Sorry, let me give you a few more details:

I am trying to to use two Eyefi-MobiPro cards with two cameras on a closed network. Essentially, two cards transmitting to my iPad on my MiFi network to Shutter snitch. My cards are all set up, I have added the Network SSID etc. My only issue is with the MAC and Code email. When I paste in the code into Terminal, I get no response at all from Terminal and no email is generated.

Thanks

cj
cjgunther
 
Posts: 14
Joined: Wed Jul 29, 2015 4:12 am

Re: Eyefi Mobi Pro setup

Postby TheBrew » Wed Jul 29, 2015 6:01 pm

cjgunther wrote:The code you provided for me to use with Terminal produces no response. Is it because I am on Yosemite now?
cj

It'll work on Yosemite. Try what I suggest in this post. If it doesn't work, please find and attach the offline.db file for me.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Eyefi Mobi Pro setup

Postby cjgunther » Wed Jul 29, 2015 6:14 pm

Thanks, I had already set up the cards on the network like you suggested so here is the offline db
cjgunther
 
Posts: 14
Joined: Wed Jul 29, 2015 4:12 am

Re: Eyefi Mobi Pro setup

Postby TheBrew » Wed Jul 29, 2015 6:51 pm

cjgunther wrote:Thanks, I had already set up the cards on the network like you suggested so here is the offline db

Looks like it didn't get attached. Try renaming it to .zip and attach again.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Eyefi Mobi Pro setup

Postby cjgunther » Wed Jul 29, 2015 7:03 pm

A second try
Last edited by TheBrew on Wed Jul 29, 2015 8:24 pm, edited 1 time in total.
Reason: Got it.
cjgunther
 
Posts: 14
Joined: Wed Jul 29, 2015 4:12 am

Re: Eyefi Mobi Pro setup

Postby TheBrew » Wed Jul 29, 2015 8:38 pm

Yeah. Empty. So the Mobi application hasn't saved the information to the database file yet.

Try this:

1. Make sure the Eye-Fi Center application isn't running.
2. Open the Mobi Desktop application and insert the MobiPro card into the computer.
3. You should see a notification that offers you to configure the card. Click 'Configure'. If you don't see the notification, just click the eyefi icon in the status bar and select 'Preferences' and select the "Mobi Cards" tab.
4. Select your card in the list to the left and click "Manage Networks".
5. Add your home wi-fi to the list. (An internet connection is important.)
6. Unplug the card and try transferring a photo from your camera.

If you've previously only added your MiFi network, perhaps that's the reason the application hasn't been able to retrieve the keys from Eyefi.

Once you can transfer photos to your computer via your home network, you should be able to get the key(s) by running the Terminal command.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Eyefi Mobi Pro setup

Postby cjgunther » Thu Jul 30, 2015 1:49 am

Arg,

So, I put my home network on my mobi card and successfully transferred images from my camera to the laptop on that network, but when i run terminal I still get no response.
cjgunther
 
Posts: 14
Joined: Wed Jul 29, 2015 4:12 am

Re: Eyefi Mobi Pro setup

Postby TheBrew » Thu Jul 30, 2015 8:19 am

cjgunther wrote:Arg,

So, I put my home network on my mobi card and successfully transferred images from my camera to the laptop on that network, but when i run terminal I still get no response.

What do you get if you run this command from the Terminal:

Code: Select all
sqlite3 ~/Library/Application\ Support/Eyefi/Eyefi\ Mobi/offline.db 'SELECT * FROM o_devices'
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

PreviousNext

Return to Eye-Fi

Who is online

Users browsing this forum: No registered users and 2 guests

cron