New Update of Eye-Fi cards vs Shuttersnitch issue?

Help and ask for help on Eye-Fi related problems

New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby apolodor2010 » Sun Oct 31, 2010 6:37 pm

Hi
I just updated my GeoX2 Eye Fi card and now the shutter snitch is not working anymore on my Ipad
I tried couple ways to make it work but no chance ; even with the new option Eye FI View enable/disable
Still no luck
Anybody have similar issues or a solution please?
apolodor2010
 
Posts: 4
Joined: Wed Jun 02, 2010 3:40 am

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby TheBrew » Mon Nov 01, 2010 3:39 pm

You're the first one to bring it up. It was a good idea to turn it off and then on again in the setup - have to tried giving it a "long" time to find the iPad for the first time (a couple of minutes)?
Maybe some settings have been reset? Try going through them in the Eye-Fi Manager.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4657
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby CiscoKid » Tue Nov 02, 2010 8:58 pm

I can confirm that there maybe an issue with the new firmware. I followed the instructions to the "T" and I am not able to transfer the photos via Novatel MIFI 2200 (3G WWAN has been disabled) to my iPad. I am a new user to ShutterSnitch but to ensure that it wasn't a NOOB problem, I deleted my account and all settings from the Eye-Fi card and re-registered ensuring that all photo/video sharing was disabled and that the Relayed Transfer was also turned off. I then shut off all devices and then turned one device on at a time starting with the MIFI. I then turned on the iPad waited until I had WIFI signal and then started ShutterSnitch and clicked on options and selected Eye-Fi. I then inputted Eye-Fi account settings and turned Eye-Fi option to the "ON" position. I created a new test album and saw that the iPad was listening on the appropriate address and then turned on my Canon 60D. I snapped a quick pic and then saw the Eye-Fi icon on the Canon 60D animating like it was transferring the picture just taken. I used an iPhone with a network diagnostic program to ensure that all devices were pingable and then also telnetted to port 26000 and saw that the ShutterSnitch application was accepting connections eliminating any firewall theories.

So at this point I would say that this is most definitely an issue with the newly released firmware version 4.2120 that I just updated prior to starting all of this configuration settings. I wish I had tested with the previous firmware version so that I can report on its results and have a definitive answer to this firmware issue. Message to the developer: Could this be that the new features that Eye-Fi enabled in this firmware have changed the port number used to transfer to the ShutterSnitch application?
CiscoKid
 
Posts: 13
Joined: Tue Nov 02, 2010 8:47 pm

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby TheBrew » Wed Nov 03, 2010 11:59 am

Hm, will check it out!
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4657
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby LutzR.Frank » Wed Nov 03, 2010 2:03 pm

For your Info:
got the iPad Upload/Workflow working with a new Eye-Fi card just updated to the latest firmware up n' running.
Images fly in perfect - hm - nearly ... is Snitch checking for duplicates. I tried to check settings manually putting images into the
DCIM folder of the Eye-Fi card and found upload works only once. If I add a file of the same name later again, it stays on the card.

btw. checking http://manager.eye.fi/diagnostics.php confirms the latest firmware.
Attachments
eye-fi.jpg
Screenshot, Settings
eye-fi.jpg (56.56 KiB) Viewed 7426 times
LutzR.Frank
 
Posts: 6
Joined: Wed Nov 03, 2010 12:06 pm

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby TheBrew » Wed Nov 03, 2010 4:44 pm

Nope, it's actually the card that doesn't send it again, because it notices that the checksum of the image is one that has already been sent.

Thanks for your help, Lutzr!

Update: I can confirm that I have no problems receiving files in ShutterSnitch from my Pro X2 on the latest 4.2120 firmware.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4657
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby TheBrew » Wed Nov 03, 2010 5:30 pm

@apolodor2010 / @CiscoKid: Are you connected to the Internet while getting things set up? (Sorry if this is an "of course" question - don't know if one can disable the Internet connection on the Mifis .. and in that case, why would one do that.. :)

Have you closed the Eye-Fi Helper while taking the picture, so the computer and Snitch doesn't fight over who's most important?

Are you sure that the card can connect / connects to the Mifi network? (If it can also connect to your home-wireless network for example, it may just be joining that)

And have you waited a couple of minutes for the card to detect the iPad? The very first discovery usually takes a tiny while.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4657
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: New Update of Eye-Fi cards vs Shuttersnitch issue?

Postby CiscoKid » Thu Nov 04, 2010 9:49 pm

I retract my earlier statement. I setup the same configuration without the MiFi with my home setup and was able to get things working. Then I moved the to MiFi (with WWAN disabled still) and was able to get it to work. Looks like there is no issues with the latest firmware. Thanks everyone.
CiscoKid
 
Posts: 13
Joined: Tue Nov 02, 2010 8:47 pm


Return to Eye-Fi

Who is online

Users browsing this forum: No registered users and 2 guests

cron