Page 1 of 1

Dosen't work!

PostPosted: Thu May 27, 2010 1:18 pm
by JeffN
Finally got Shutter Snitch to work after 3 hours of futzing. Worked at home. Took the iPad and camera to work; functioned normally. Brought everything back to work the next day, nothing changed, and it didn’t work. Brought everything back home where everything was installed, doesn’t work. The software is very unreliable. If the software is that sensitive to any network changes that may occur out of the end users control I would rate this app a POS. As of this writing I still have a non-functioning app. Thanks for taking my $8.00.

Re: Dosen't work!

PostPosted: Thu May 27, 2010 3:36 pm
by TheBrew
Hm. How to help from this information.. I can promise you that you have a functioning app, the images are just not sent to you?

Re: Dosen't work!

PostPosted: Thu May 27, 2010 4:02 pm
by Guest
Correct. The iPad listening data displays the fact that it is Eye-Fi enabled. Originally my IP it was looking at was 192.168.1.9 when I set the app up at home. Took everything to work and the IP remained the same; worked fine, about 15 seconds to display the image. Took everything home and the following day took it back to work. The IP had changed to 192.168.1.139 without any image transfer. Took everything back home; the IP reverted to the original 192.168.1.9 but now does not transfer images.

Re: Dosen't work!

PostPosted: Thu May 27, 2010 4:19 pm
by TheBrew
ShutterSnitch does exactly that - listens for incoming files. If your Eye-Fi card doesn't send them, that's your problem.

Make sure that your Eye-Fi Center and Eye-Fi Helper aren't running.

Also, if you have turned on online sharing and the image is sent to the server online, it will never be sent to the iPad.

To ShutterSnitch it doesn't matter that you change IP - as long as it's on the same wireless network as your Eye-Fi card.

Re: Dosen't work!

PostPosted: Thu May 27, 2010 4:59 pm
by Guest
The point is that NOTHING has changed. At work, I'm not running any Eye-FI software on my PC that would effect the transmission. At home the Eye-Fi software doesn't run unless I need it. The card will still transmit to my iMac without a problem, so it's not the card. Everything was working at 2 different venues and without any changes it now doesn't work at either location.

Re: Dosen't work!

PostPosted: Thu May 27, 2010 7:06 pm
by TheBrew
You're welcome to mail me the Eye-Fi card log - then maybe I can see why it's not transferring the pictures to the iPad.

Image

Re: Dosen't work!

PostPosted: Thu May 27, 2010 8:52 pm
by JeffN
Email address?

Re: Dosen't work!

PostPosted: Thu May 27, 2010 9:00 pm
by JeffN
TheBrew wrote:You're welcome to mail me the Eye-Fi card log - then maybe I can see why it's not transferring the pictures to the iPad.

Image


02:37] Done scanning for new photos. Uploads not pending.
[02:37] Scan for photos...
[02:37] Done scanning for all photos. Uploads not pending.

Re: Dosen't work!

PostPosted: Thu May 27, 2010 9:33 pm
by TheBrew
JeffN wrote:Email address?


Slight change of plans - attach it in a private message for me over there ->