All set up but no image transfers to ShutterSnitch??

Help and ask for help on Eye-Fi related problems

Re: All set up but no image transfers to ShutterSnitch??

Postby TheBrew » Mon Apr 18, 2011 5:04 pm

I've only spent 15 minutes with it now, but so far it's awesome. I'm guessing that range and battery drain is going to be the interesting things to test out. If those are acceptable, things are looking good :)
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: All set up but no image transfers to ShutterSnitch??

Postby MakAtak » Mon Apr 18, 2011 5:33 pm

COOL!

Where is the online instruction set for configuring it ??

Nikon D40
Eye-Fi Pro X2
ShutterSnitch
iPad 2
MakAtak
 
Posts: 33
Joined: Mon Apr 18, 2011 6:43 am

Re: All set up but no image transfers to ShutterSnitch??

Postby TheBrew » Mon Apr 18, 2011 6:24 pm

Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: All set up but no image transfers to ShutterSnitch??

Postby MakAtak » Tue Apr 19, 2011 6:30 am

After working literally all day trying to configure my iPad 2 to receive from my Pro X2, I'm throwing in the towel.

I couldn't get it to work through either Direct Mode or wi-fi!

I video recorded the the config hoping that MadDawgJ and The Brew can detect the issue.

I'm running out of patience and really, really want to introduce this amazing concept into my work flow - but I don't have the interest or the time to be a Beta tester.

I'm counting on you two to solve this mystery!!

Screencast: http://escapetoboquete.com/eyefi/directmode.mp4
MakAtak
 
Posts: 33
Joined: Mon Apr 18, 2011 6:43 am

Re: All set up but no image transfers to ShutterSnitch??

Postby TheBrew » Tue Apr 19, 2011 7:35 am

Dead link to your screencast!

From another one of your posts:

In ShutterSnitch I'm getting "No Eye-Fi connection" could not update your Eye-Fi information.. bla bla


You will only have completed the "Set up Eye-Fi Access" guide if you don't get that message. If you get that, anything you do in the guide will have had no effect. (When trying to solve your specific problem)
Basically the guide downloads the info it needs to be able to talk to the card (which is the problem you're having). So you need to be connected to the Internet.

Let me know if you're still up to getting this to work, there's still a lot we can do. But for that, I'll need you to "pick up the towel" ;)
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: All set up but no image transfers to ShutterSnitch??

Postby MakAtak » Tue Apr 19, 2011 7:41 am

MakAtak
 
Posts: 33
Joined: Mon Apr 18, 2011 6:43 am

Re: All set up but no image transfers to ShutterSnitch??

Postby TheBrew » Tue Apr 19, 2011 7:51 am

Great. It looks good - the only problem is, that when you're connected to the Direct Mode network, you won't have access to the Internet.

So you'll need to connect to your wireless home network, then run the "Set up Eye-Fi Access" and then you shouldn't get the error.

THEN you can go to the Settings app and re-connect to the Direct Mode network again.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: All set up but no image transfers to ShutterSnitch??

Postby MakAtak » Tue Apr 19, 2011 7:52 am

lol ... wiping my eyes with the towel... I'm sleepy!

Ok, I'm not with you - what do you mean by the guide?
MakAtak
 
Posts: 33
Joined: Mon Apr 18, 2011 6:43 am

Re: All set up but no image transfers to ShutterSnitch??

Postby TheBrew » Tue Apr 19, 2011 7:53 am

I just call the orange Eye-Fi-sign-in-and-device-selection-window "the guide" :)
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4456
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: All set up but no image transfers to ShutterSnitch??

Postby MakAtak » Tue Apr 19, 2011 8:05 am

I'm sorry, I should rest up and come back at this fresh - where is the orange Eye-Fi-sign-in-and-device-selection-window?
ShutterSnitch or Eye-Fi center?

Do you have a screen shot of what I should be doing?
MakAtak
 
Posts: 33
Joined: Mon Apr 18, 2011 6:43 am

PreviousNext

Return to Eye-Fi

Who is online

Users browsing this forum: No registered users and 2 guests

cron