Page 1 of 1

Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 3:52 pm
by ekphoto
After connecting my ipad to an external tv, things seem fine until I try and run a slideshow. As soon as I start the slideshow, the external tv goes blank. When I stop the slideshow, the external tv image comes back. Any idea what may be the problem?

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 5:11 pm
by TheBrew
Trying to reproduce it here without luck. Do you connect physically with a cable or via AirPlay? What iOS and ShutterSnitch version are you running?

If you go into the ShutterSnitch settings, is 'Mode' (in the 'External Screen' section) set to "Fullscreen viewer" or "Mirrored output"?

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 7:23 pm
by ekphoto
My ipad is connected with a cable, I'm using v4.1.10 and the problem happens with Fullscreen or Mirror Output. I played with it a little more and if I close and then reopen ShutterSnitch, it seems to work normally.

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 7:31 pm
by TheBrew
Is it working consistently now, or is there a step-by-step way to reproduce the issue?

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 7:47 pm
by ekphoto
It is stable now.
It will happen every time ShutterSnitch is open when I connect to the external tv.

On another note, do you have instructions to configure a wtf-E4ii transmitter with a portable router?

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 8:03 pm
by TheBrew
Sure, that would be this guide, the portable router being the wireless network.

Re: Slideshow not visible on ext. TV

PostPosted: Mon May 07, 2018 8:12 pm
by ekphoto
Thanks, have a great day.