Page 1 of 1

Captions

PostPosted: Mon Jun 04, 2012 2:27 am
by alanp
I have found that I type the caption in to Snitch but when it arrives at the picture desk there is no caption on the photo. As far as i can see this is probably a field problem. How do we fix it?

Re: Captions

PostPosted: Mon Jun 04, 2012 4:30 pm
by TheBrew
Some apps have different opinions on where the caption field is in the metadata. Could you attach photo here, that should have a caption, but which is missing?

Re: Captions

PostPosted: Fri Jun 08, 2012 3:37 pm
by manuvui
I have the same problem: the caption field is empty when I´m using photo mechanic to see it, but If I open the photo in PhotoShop CS5, the caption is plenty!

Re: Captions

PostPosted: Fri Jun 08, 2012 3:52 pm
by MadDawgJ
Manuvui,
If Photoshop can see the caption then it is there, I'm not sure exactly why photo mechanic doesn't see it.

Re: Captions

PostPosted: Mon Jun 11, 2012 6:30 pm
by manuvui
JCO_8449.jpg
JCO_8449.jpg (17.49 KiB) Viewed 8971 times
I have send directly a photo to me web page...no caption can see there, only Byline. I have download to my IMAC an only see the caption on Photoshop. If I "save as" in Photosghop the file, then caption can be see in all: photoshop, photo mechanics and web page.
There is the photo

Re: Captions

PostPosted: Mon Jun 11, 2012 7:35 pm
by MadDawgJ
That is the photo not "saved as" in Photoshop correct? Because I can see the "IPTC Creator" (your name) and "Image Description" (date and location) fine in the program I used. Other than Photoshop and Photo Mechanic what other programs have you tried it in?

Re: Captions

PostPosted: Tue Jun 12, 2012 4:15 pm
by manuvui
Correct: this is the image I have send to my webpage directly from Shuttersnitch using ACTIONS (resize, metadata and send via ftp).