No photos with FlashAir W-02 32GB and Canon EOS 1100D

Help and ask for help on Toshiba FlashAir card related problems

No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby magicbcn » Fri Apr 17, 2015 8:43 am

I have bought a Toshiba Flash Air Wi-Fi Card 32GB specifically to be used with ShutterSnitch because I wanted to take advantage of the possibililty of instantly receive a photo which has just been taken and also the ability to decide which ones do you want to transfer to your device or not. I've been struggling for one complete day trying to get a single photo in ShutterSnitch with no success. It is disappointing. The photos can be perfectly uploaded in the FlashAir's own app, though it is cumbersome in my opinion.

I've read all posts and no clues about what could happen. I've formatted the card in the camera, as some suggest. I've checked the configuration with the downlodade flashair tool in my computer. There is communication with the card. ShutterSnitch says so. But no photos transfer. In one ocasion, after putting the camera on, selecting the flashair wifi network in my iphone and then initiating shuttersnitch, a new collection was created and the photos at that moment in the camara were downloaded, included one image with the CFG extension which ShutterSnitch identifies as 'unrecognized file format'. This means ShutterSnitch CAN retrieve images from my camera + flashair card combination. But any attempt to make further photos gives no results. No photos are transfered, no photos are imported, too, if you select the importing option. The importing screen keeps busy in blank screen doing nothing.

I would appreciate your help on this.

Best wishes from sunny Barcelona,
Toni Romero
magicbcn
 
Posts: 3
Joined: Fri Apr 17, 2015 8:29 am

Re: No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby TheBrew » Fri Apr 17, 2015 8:50 am

What is the name of the folder on the card, that the camera save new photos to?
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4461
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby magicbcn » Fri Apr 17, 2015 9:22 am

Thank you very much for your quick reply

Right now there in the DCIM folder there are 2 subfolders which contain photos: one is called 100CANON and contains 2 photos which are precisely the only 2 that ShutterSnitch has been able to transfer from the camera. There is another folder called 101_TSB which contains all further photos taken after those 2, together with an image which Toshiba puts by default in order to enable/disable the card wi-fi from the browser in the camera.

Hope this helps to get a clue.

Best regards,
Toni
magicbcn
 
Posts: 3
Joined: Fri Apr 17, 2015 8:29 am

Re: No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby TheBrew » Fri Apr 17, 2015 9:38 am

That's the problem. The camera has chosen to save files to the Toshiba settings folder ..which ShutterSnitch ignores, since there should never be any "real" photos in that folder.

The solution is to go into the settings on your camera and find the "Select Folder" option (on my camera it's under the first yellow wrench icon) then select the 100CANON folder.

I'm debating myself if I should just give up and include the settings folder in the search since it's giving people headaches. I could add a little logic to filter out the settings files - but at any point Toshiba can add new files / change filenames. It's a mess.

What is the filename (including file extension) of the image file used to enable/disable wi-fi?
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4461
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby magicbcn » Fri Apr 17, 2015 9:53 am

In the meantime while I was waiting for your reply I've just copied the new photos to the 100CANON folder, together with the wifi control image -whose name is FA000001.JPG to answer your question- and now it works. I've checked in the camera and now the 100CANON folder is selected by default (there are no other folders because I deleted the 101_TSB folder), and it is in the yellow wrench icon, too.

Thank you very much for your most valuable help and have a nice weekend.

Best,
Toni
magicbcn
 
Posts: 3
Joined: Fri Apr 17, 2015 8:29 am

Re: No photos with FlashAir W-02 32GB and Canon EOS 1100D

Postby TheBrew » Fri Apr 17, 2015 10:07 am

Good to hear. Version 3.4.3 (the version after the one currently in review) will include the settings folder in the search, but ignore *.CFG and FA0*.* files inside of it.

Hope you have a nice weekend too! :)
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4461
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark


Return to Toshiba FlashAir cards

Who is online

Users browsing this forum: No registered users and 1 guest

cron