Superuser Password, and Watermark issue

Help and ask for help on Toshiba FlashAir card related problems

Superuser Password, and Watermark issue

Postby Southdowns » Mon Oct 12, 2015 5:07 pm

I've just installed SS on a new iPad Air 2, which was NOT restored from a previous backup. When I set it up it didn't ask me for a password, I entered all of my settings exactly as on the old iPad, and it connected to my Flashair fine, with photos downloading etc.

BUT, when I tried to connect to SS Backup, it asked for my Superuser password. I entered it, but it wouldn't connect. As I was by this time at an event, I panicked and logged out of Superuser mode, and of course couldn't get back in now because the password I have can't be the one it's looking for.

Fortunately the client was fine (I owe them a photo book instead of the prints they should have had on the night), but how do I get in now? Why didn't it ask me to set up a password when I configured SS?

All I can think is that it's taken a password from my Flashair configuration file? If I just change that, and then set SS up from scratch again, will it work?

Also, before the password issue so while still in Superuser mode, I set up a watermark using exactly the same image and settings as my old iPad, but although it shows up if I save an imported photo to the camera roll, it DOES'NT show up either in the slideshow or in the collection as it did before. I have checked ALL watermark, overlay and slideshow settings (in fact ALL settings), numerous times, and they are exactly the same.
Southdowns
 
Posts: 40
Joined: Fri Oct 03, 2014 9:22 pm

Re: Superuser Password, and Watermark issue

Postby TheBrew » Mon Oct 12, 2015 5:23 pm

There are only two ways the password can be set up: By a restore via iTunes/iCloud or if you put it in manually via the initial setup guide. There's no FlashAir trickery going on. I actually have no knowledge about the FlashAir configuration file. :)

Here's how you can reset the super user password.

Watermarking is when a photo is "burned" into the photo. What you're looking for is the Image Overlays -> Image Mask feature.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4554
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Superuser Password, and Watermark issue

Postby Southdowns » Mon Oct 12, 2015 5:50 pm

Thanks, but I can absolutely guarantee that it wasn't restored from any backup (the whole iPad was set up from scratch), and that it didn't ask me for a password when I set it up :). The initial setup guide didn't ask for anything in fact; it just gave some instructions for setting up the Flashair. I'll try the reset though, so thanks for the info.

Re the watermark, it's DEFINITELY the watermark that I need and that was working before. There's no way to get an overlay to transfer via SS backup, which is what I need so that the file is ready for printing when it gets to my laptop. In other words yes, I need an image burned into the photo.

The watermark works when I save the photo to the camera roll and when I email it, so it may work when I transfer it via SS Backup, but before it was also showing up on the photo in the collection/slideshow.

I use overlays for other purposes, and they're working fine.

This is on iOS 9.02 on both iPads, if that makes any difference?

Mark
Southdowns
 
Posts: 40
Joined: Fri Oct 03, 2014 9:22 pm

Re: Superuser Password, and Watermark issue

Postby TheBrew » Mon Oct 12, 2015 6:01 pm

Ah, I see. Set up an action to watermark the photo when it arrives and not when saving it to the camera roll.

That way it'll be watermarked in the browser, slideshow, on backup ..everywhere.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4554
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Superuser Password, and Watermark issue

Postby Southdowns » Mon Oct 12, 2015 6:10 pm

OK, I'll do that, but there was no action set up on the old iPad!!!
Southdowns
 
Posts: 40
Joined: Fri Oct 03, 2014 9:22 pm


Return to Toshiba FlashAir cards

Who is online

Users browsing this forum: No registered users and 1 guest