Canon eos R

Help and ask for help on your Canon wireless file transmitter

Re: Canon eos R

Postby cmejia » Fri Apr 12, 2019 11:17 pm

TheBrew wrote:
cmejia wrote:Yes, the EOS Remote app shows the thumbnails. In fact, it seems the thumbnails in ShutterSnitch sometimes don't even show for regular CR3s
Attached is EOS remote screenshot. 1/2 of those are RAW (CR3) and 1/2 are C-RAW (compressed)


Thanks for letting me know! With a little help from a friendly beta-tester who has an EOS R, I've spent the day figuring out how to retrieve the thumbnails for raws + compressed raws. You can look forward to support for that in the next version. :)


Excellent. thank you:)
cmejia
 
Posts: 5
Joined: Fri Sep 11, 2015 4:47 pm

Err 11

Postby Jockel » Fri Sep 13, 2019 7:41 am

Hi,
I just subricibed to use ShutterSnitch and eos r. This is how I try to connect:
On camera: Connect to smartphone, iPad.
On iPad: Connect to Eos r network
Camera says: Waiting for connection...
On iPad: start ShutterSnitch, create collection.
Camera: Err 11 (anslutningsmål ej upptäckt)

AM I doing something wrong?
Regards, Jocke
Jockel
 
Posts: 7
Joined: Sun Mar 27, 2011 9:26 pm

Re: Canon eos R

Postby TheBrew » Fri Sep 13, 2019 8:46 am

Sounds about right (except for things not working of course..) This would be the guide to follow for a direct camera to iPad connection.

You don't mention the setup guide, have you gone through that? (Collection overview -> Options -> Setup Guide -> Canon EOS / High-end PowerShot)

If you're still having problems connecting try going into the ShutterSnitch settings, scroll all the way to the bottom and turn on Traffic Inspector. You'll now see a log-window when you enter a collection. Now try pairing and then copy and paste the log lines in a post here - maybe I can spot something.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4366
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Canon eos R

Postby Jockel » Fri Sep 13, 2019 9:08 am

Code: Select all
10:06:51.803 ShutterSnitch v4.7.9 (45390) User since build 1.1.1
Device: iPad6,7, 64-bit, iOS 12.4.1
In-App Purchases: Image Adjustments, Latest subscription expiration/renewal date: 19 Sep 2019 at 20:45:26
Free memory: 306 708 480
Free disk space: 42 714 660 864
Time: 13 Sep 2019 at 10:06:51
IP: 192.168.1.10 on network 'EOSR JO-742_Canon0A'
FTP port: 26000
WebDAV port: 8080
Eye-Fi: Enabled (0 cards)
PTP/IP: Auto
Transcend Wi-Fi card transfers: Disabled
Toshiba FlashAir transfers: Disabled
ezShare transfers: Disabled
PQI Air / Air Direct transfers: Disabled
GoPro transfers: Disabled
Panasonic LUMIX LINK transfers: Disabled
Sony DLNA transfers: Disabled
Canon UPnP transfers: Disabled
Fujifilm transfers: Disabled
10:06:51.808 Listening…
10:06:51.813 Starting services
10:06:52.925 Started WebDAV server on port 8080
10:06:52.929 PTP/IP: Advertising that we're free.
10:06:52.934 PTP/IP: Marco?
10:06:53.524 PTP/IP: Reconnecting to 192.168.1.2
10:06:53.535 PTP/IP: Disconnect from 192.168.1.2
10:06:56.237 PTP/IP: Disconnected with Error: Error Domain=NSPOSIXErrorDomain Code=57 "Socket is not connected" UserInfo={_kCFStreamErrorCodeKey=57, _kCFStreamErrorDomainKey=1}
10:06:56.241 PTP/IP: Disconnect from 192.168.1.2
10:06:56.440 PTP/IP: Unable to join multicast group. (Error Domain=NSPOSIXErrorDomain Code=49 "Can't assign requested address" UserInfo={NSLocalizedDescription=Can't assign requested address, NSLocalizedFailureReason=Error in setsockopt() function})
10:06:56.454 PTP/IP: Marco?
10:06:59.962 PTP/IP: Unable to join multicast group. (Error Domain=NSPOSIXErrorDomain Code=49 "Can't assign requested address" UserInfo={NSLocalizedDescription=Can't assign requested address, NSLocalizedFailureReason=Error in setsockopt() function})
10:06:59.973 PTP/IP: Marco?
10:07:01.246 PTP/IP: Advertising that we're free.
10:07:01.255 PTP/IP: Marco?
10:07:04.770 PTP/IP: Marco?
10:07:09.751 PTP/IP: Marco?
10:07:13.274 PTP/IP: Marco?
Jockel
 
Posts: 7
Joined: Sun Mar 27, 2011 9:26 pm

Re: Canon eos R

Postby TheBrew » Fri Sep 13, 2019 9:19 am

Hm. Looks like the camera doesn't accept the connection.

Maybe try a completely clean pairing (pick another Set on the camera ..if I remember correctly you have 3 available)?
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4366
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Canon eos R

Postby Jockel » Fri Sep 13, 2019 9:31 am

There is just one Set, as far as I can see. Not like on the 1DX...
Jockel
 
Posts: 7
Joined: Sun Mar 27, 2011 9:26 pm

Re: Canon eos R

Postby Jockel » Fri Sep 13, 2019 9:39 am

Deleted the wi-fi settings in camera and started all over. Now it works!
Jockel
 
Posts: 7
Joined: Sun Mar 27, 2011 9:26 pm

Re: Canon eos R

Postby TheBrew » Fri Sep 13, 2019 9:46 am

Jockel wrote:Deleted the wi-fi settings in camera and started all over. Now it works!

Beautiful!

If you had previously connected the camera to the EOS app, the camera will only connect to *that* app and reject others. Resetting the setup and doing a clean connect will fix that. Good to hear you're up and running. :)
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4366
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Previous

Return to Canon WFT / EOS 6D/70D/760D/M3/R / PowerShot wi-fi

Who is online

Users browsing this forum: No registered users and 3 guests

cron