Canon R5 and iPad random No Image Data errors

Help and ask for help on your Canon wireless file transmitter

Canon R5 and iPad random No Image Data errors

Postby britietz » Thu Nov 16, 2023 2:26 pm

I love shooting untethered and have been using Shuttersnitch for years on my commercial shoots. I have had issues recently on heavy shooting days where I'll occasionally get a black frame that says "No Image Data", this happens either directly connected to the camera wirelessly to the iPad or when sharing a wifi router between the 2. The files are there on the camera but just not transferred. Any help is appreciated.
britietz
 
Posts: 1
Joined: Sat Oct 28, 2023 1:32 pm

Re: Canon R5 and iPad random No Image Data errors

Postby TheBrew » Thu Nov 16, 2023 3:08 pm

Would it be possible for you to attach one of those “No Image Data” files and its corresponding actual file from the card here? (You probably need to zip them both and then attach the zip file.)

If the “No Image Data” file is 0 bytes, don’t bother though. I’m just asking in case a cut-off transfer perhaps could give a hint as to why it’s happening.

On some cameras I’ve seen something like this happen if their transfer buffer runs out on heavy bursts and in that case there’s not much I can do about it. :(
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4993
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark


Return to Canon WFT / EOS 6D/70D/760D/M3/R / PowerShot wi-fi

Who is online

Users browsing this forum: No registered users and 1 guest