Page 7 of 7

Re: Canon eos R

PostPosted: Mon Dec 16, 2019 10:35 pm
by Jockel
NickC wrote:
Jockel wrote:It was a while since I last used Shuttersnitch on the EOS R. It connects OK and I can use Import from EOS R, but no images are transferred automatically. What have I missed?
Regards, Jocke


make sure you're shooting RAW and Jpeg.


I had that set. Other suggestions?

Re: Canon eos R

PostPosted: Mon Dec 16, 2019 11:17 pm
by NickC
I can check my camera when i get to the studio, but there's a setting to autotransfer in the connection area of the R menu. check that its on. Also, make sure you have SS set to receive Jpegs only.

Re: Canon eos R

PostPosted: Tue Dec 17, 2019 12:21 pm
by TheBrew
Make sure your subscription is active.

Re: Canon eos R

PostPosted: Wed Dec 18, 2019 4:02 pm
by Jockel
TheBrew wrote:Make sure your subscription is active.


It is active.

Re: Canon eos R

PostPosted: Wed Dec 18, 2019 4:39 pm
by TheBrew
Try going into the ShutterSnitch settings, scroll all the way to the bottom and turn on Traffic Inspector. Then enter a collection, connect to your camera and take a photo. Do you see any error messages in the log after that?

Re: Canon eos R

PostPosted: Sat Dec 21, 2019 4:49 pm
by Jockel
TheBrew wrote:Try going into the ShutterSnitch settings, scroll all the way to the bottom and turn on Traffic Inspector. Then enter a collection, connect to your camera and take a photo. Do you see any error messages in the log after that?


My bad. I had forgotten that I set Shuttersnitch to only download protected files…