WFT-E8A -> iPad Mini 4 now only working in PASV mode

Help and ask for help on your Canon wireless file transmitter

WFT-E8A -> iPad Mini 4 now only working in PASV mode

Postby BDrebin » Fri Oct 19, 2018 11:42 pm

Yesterday FTP transfers to ShutterSnitch stopped working from two 1DX IIs with WFT-E8As to an iPad Mini 4 midway during an event. I had successfully transferred over 200 images to ShutterSnitch and then I got the continual spinning circle saying receiving JPG image, but actual transfers stopped. I was able to switch to Shuttersnitch my iPhone XS and continue transfers, but was unable to get the ShutterSnitch on the iPad Mini to work again (power cycled everything, tried two external wifi-hotspot routers and the iPad's Personal Hotspot without luck). Today Shuttersnitch on the iPad Mini 4 was still doing the spinning receiving circle. I turned ON PASV mode and it is now operational. I've had issues with PASV mode in the past, so I've tried to keep it disabled, but as of now enabling PASV mode is the fix. Not sure if it is an hardware, iOS or ShutterSnitch issue.

I have attached logs of both the failing (PASV=off) and working (PASV=on) if that helps.

ShutterSnitch v4.3.5 (33389) User since version 3.1.3
Device: iPad5,2, 64-bit, iOS 12.0.1
Canon 1DXII / WFT-E8A, firmware: 1.1.6
Router: ATT Netgear Unite Explore 815S

Would be good to understand what is happening.
Working Case with PASV=ON
(5.25 KiB) Downloaded 100 times
Failing Case with PASV=OFF
(9.24 KiB) Downloaded 97 times
Posts: 3
Joined: Fri Oct 19, 2018 10:43 pm

Return to Canon WFT / EOS 6D/70D/760D/M3/R / PowerShot wi-fi

Who is online

Users browsing this forum: No registered users and 1 guest