Sony Alpha 7R IV'PC Remote, pairing problem

Help and ask for help with your Sony camera

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby TheBrew » Sat Aug 01, 2020 10:39 am

Wonderful :) I'll look into what other camera service is conflicting and make sure the setup guide disables that automatically in the future. (Update: Dang, I can't make it fail with all the services on. In both Direct Mode and Wi-Fi Access Point mode. Weird.)

Direct mode works fine for me here, so I wonder if it's just a hiccup on your side - try again? In case something's gone really screwy, you could try killing the app completely (swipe up on it in the multi-tasking view) and launch it again.
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 5012
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby evan521 » Sat Aug 01, 2020 11:59 am

Just tested ShutterSnitch and opened the regular Wi-Fi camera settings
Can also connect normally
Maybe my initial connection step was wrong

1 First turn on the camera PC remote control
2Camera select Wi-Fi Direct
3 IPAD set up Wi-Fi, then connect to LICE-7RM4
4 Return to ShutterSnitch and create a new collection

There is no problem with this connection step :)


First ShutterSnitch and create a new collection, then connect the camera steps
The collection must be reopened to show link success
evan521
 
Posts: 7
Joined: Fri Jul 31, 2020 8:24 pm

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby TheBrew » Sat Aug 01, 2020 12:19 pm

Happy you got it working!
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 5012
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby jameslin0928 » Fri Dec 10, 2021 11:08 am

I can successfully receive Alpha IV photos, but when I want to return to the main collection, It will flash back to the ipad home screen.

video:
https://photos.app.goo.gl/i6eAaHnYoggYCm9u5
jameslin0928
 
Posts: 4
Joined: Fri Dec 10, 2021 10:06 am

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby TheBrew » Fri Dec 10, 2021 11:16 am

jameslin0928 wrote:I can successfully receive Alpha IV photos, but when I want to return to the main collection, It will flash back to the ipad home screen.

I don't think this is related to the camera - but it's a serious bug - could you please find and attach the crash log? More info here: viewtopic.php?f=9&t=1193
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 5012
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby jameslin0928 » Fri Dec 10, 2021 11:31 am

Okay, I have attached the log in the attachment
Last edited by TheBrew on Fri Dec 10, 2021 11:39 am, edited 1 time in total.
Reason: Got it, thanks
jameslin0928
 
Posts: 4
Joined: Fri Dec 10, 2021 10:06 am

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby TheBrew » Fri Dec 10, 2021 11:41 am

jameslin0928 wrote:Okay, I have attached the log in the attachment

Thanks! Looking into it.
While I'm doing that, a few questions:

Are you a subscriber or did you buy the app before it became subscription based?

Does it only crash if it's currently connected to the camera?
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 5012
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby jameslin0928 » Fri Dec 10, 2021 11:47 am

Yes I'm a subscriber, and Yes it does crash only while connected to camera wifi.
jameslin0928
 
Posts: 4
Joined: Fri Dec 10, 2021 10:06 am

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby TheBrew » Fri Dec 10, 2021 12:00 pm

Very strange. I'm trying to reproduce it here using the same iPad mini 6th gen, iOS15.1 and my Sony camera - and it won't crash. Damn.

In case it's related to a specific setting, perhaps if you share your configuration with me, I'll be able to reproduce it. Could you go to the ShutterSnitch in-app Settings, tap the "Advanced" tab at the top and pick "Share Configuration". Then find the "Settings" line and tap it to select it. Then tap the "Share" button at the top right to share the file.

Don't worry, there's no personal info in the settings (and you're welcome to take a look at the file in a text editor to be sure - it's just a text file).
Support the development of ShutterSnitch: Rate/review it on The App Store, Toot about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 5012
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Sony Alpha 7R IV'PC Remote, pairing problem

Postby jameslin0928 » Fri Dec 10, 2021 12:06 pm

TheBrew wrote:Very strange. I'm trying to reproduce it here using the same iPad mini 6th gen, iOS15.1 and my Sony camera - and it won't crash. Damn.

In case it's related to a specific setting, perhaps if you share your configuration with me, I'll be able to reproduce it. Could you go to the ShutterSnitch in-app Settings, tap the "Advanced" tab at the top and pick "Share Configuration". Then find the "Settings" line and tap it to select it. Then tap the "Share" button at the top right to share the file.

Don't worry, there's no personal info in the settings (and you're welcome to take a look at the file in a text editor to be sure - it's just a text file).



Ok,Hope this information can help
Last edited by TheBrew on Fri Dec 10, 2021 12:09 pm, edited 1 time in total.
Reason: Thanks, got it!
jameslin0928
 
Posts: 4
Joined: Fri Dec 10, 2021 10:06 am

PreviousNext

Return to Sony

Who is online

Users browsing this forum: No registered users and 1 guest