Wifi disconnection

Bugreports = Bugfixes

Re: Wifi disconnection

Postby athuillier » Fri Apr 12, 2019 11:08 am

Hello TheBrew,

Concerning this problem of disconnection. There might be a way to reduce the generated issue.
When I protect my files or when I shoot, I believe the connection works. It means, I usually note the disconnection after I have shot or tagged many pictures.
Then to send my pictures to the clients, I need to un-protect/re-protect all the pictures to transfer them to the phone.

So, my question:

Would it it be possible, when I reconnect the Camera to the iPhone to get a message displaying "Would you like to resume the transfer ? "
--> It would compare the content of the card (Tagged or New pictures according to the choice made in the menu) to the content of the opened Collection and would resume the transfer from the moment the disconnection happened.

What do you think about it ?

Thanks
athuillier
 
Posts: 25
Joined: Thu Nov 29, 2018 12:29 pm

Re: Wifi disconnection

Postby Gabriel Bouys » Fri Apr 12, 2019 4:34 pm

I agree with @athuillier as an AFP photographer I used to work in tag and send with D5 and WT6, I'm trying your app with the Nikon Z6 and, first of all congrats that's a great app and a good option to file, BUT this problem of disconnection and the fact that the tagged pictures have to be deselect/select again to be send is a big issue if you're shooting in live and need to be focus on shooting only (sports photography)

keep going and thank you again
Gabriel Bouys afp
Gabriel Bouys
 
Posts: 1
Joined: Fri Apr 12, 2019 12:24 pm

Re: Wifi disconnection

Postby fxmarit » Wed Apr 17, 2019 5:25 pm

First ShutterSnitch really changed my life, and I really love it. Thank's a lot for this software...
Same for me, my main problem is the Nikon Z6 disconnection. I don't know if is possible but the solution proposed by Antonin can be a very good option.
It would be like when we work with the Nikon D5 and WT5 : If we lose the connection, the tagged pictures are automatically transmitted when the connection comes back.
Any optimization on this subject will be very appreciated.
All the best
fx
fxmarit
 
Posts: 2
Joined: Wed Apr 17, 2019 4:08 pm

Previous

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest