Metadata Presets disappears

Bugreports = Bugfixes

Metadata Presets disappears

Postby Andree » Sun May 19, 2019 11:16 am

I have a problem with entering metadata presets - both when creating new ones and modifying existing ones. After entering new presets and confirming them - the preset disappears. After modification - it returns to the previous version. Sometimes it helps to reset the application, sometimes several times.
I'm not sure since when this happens, or after the last or after the previous update.
today the application did not want to be included at all, I had to reinstall it, but the problem with presets is still there.
ipad pro 11 and ios 12.3
Andree
 
Posts: 27
Joined: Tue Feb 24, 2015 4:25 pm

Re: Metadata Presets disappears

Postby TheBrew » Sun May 19, 2019 2:14 pm

Thanks for reporting this. I've tried my best to reproduce the issue here, but without any luck. Could you give me some more details?

You're running the latest version, correct? (See the version number at the bottom of the ShutterSnitch settings - it's currently 4.7.1).

What do you mean by "resetting the application"? Deleting it and re-installing from the App Store?

Andree wrote:today the application did not want to be included at all, I had to reinstall it

What do you mean by this?

Can you think of any special circumstances I could be missing since I can't reproduce the bug?

It would be very helpful if you could post a screen capture of the issue. (If you haven’t already done so, you can add Screen Recording capability via the Control Center option in the iOS Settings app, then access it via Control Center swipe-down from the top right hand corner of your screen.)
Attachments

1E5E10D3-765B-450B-9D6D-8C9BB76C63C3.mp4 [ 1.9 MiB | Viewed 1206 times ]

Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4457
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Metadata Presets disappears

Postby Andree » Tue May 21, 2019 9:32 am

The iptc disappearing problem happened many times before I wrote about it. As I mentioned - reinstalling the application did not help. But now everything works well, I tried several times. Maybe the reason was too many applications running in the background? I will come back to this if the problem appears again.
Andree
 
Posts: 27
Joined: Tue Feb 24, 2015 4:25 pm

Re: Metadata Presets disappears

Postby Andree » Sat Jul 20, 2019 9:34 am

hi, you may remember, as I wrote, that the edited text in iptc disappears. I think I've found the reason: it disappears when I use token for the date. take a look at the movie.
Attachments

D715142E-EB9A-44C3-B7DA-3E15894F3705.mp4 [ 13.66 MiB | Viewed 1071 times ]

Andree
 
Posts: 27
Joined: Tue Feb 24, 2015 4:25 pm

Re: Metadata Presets disappears

Postby TheBrew » Sat Jul 20, 2019 9:54 am

Aha! Thanks for pointing that out, will be fixed in the next update.

Until then, the workaround is to tap and hold the text field after you’ve inserted the token text, then picking Select All and copying it, then press Done. Then edit the preset again, and paste in the copied text and then press Done again. (Since what causes it is the popping of the token-picker.)

Thank you again and sorry for the inconvenience!
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4457
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron