Unable to add png watermarks

Bugreports = Bugfixes

Unable to add png watermarks

Postby Clem » Sun Jun 16, 2019 3:01 pm

Hello, I am not able to add a png watermark, nor any other image in the options/watermarks menu. I tried several times and the files are physically (as much as this is in software possible) there. I am using an iphone 7 and in the data folder under shuttersnitch/watermarks, all the files I selected are visible. Every time I select a png (with transparent background) in the menu, it says: save watermark, with a spinning circle and goes immediately back to the collections overview. When going back into the options/watermarks menu, no png nor any other image, that I tried to add, show up. When checking the watermarks folder in the iOS data/shuttersnitch folder. The file is visible. The same file can be added BTW in 'image overlays' and works like a transparent logo overlay. Any idea, what could be the problem? My version is Shuttersnitch 4.7.5. Though being a long time shutersnitch user, I never tried the watermarks feature before. No idea, if this is a version bug of the recent version?! BTW: It is possible to add text watermarks, though. Adding the png file manually to the data/shuttersnitch/watermarks folder doesn't bring it up in the watermarks menu. Any idea?! Thanks, Clem
Clem
 
Posts: 18
Joined: Wed Apr 15, 2015 4:32 pm

Re: Unable to add png watermarks

Postby TheBrew » Sun Jun 16, 2019 3:38 pm

Thanks for reporting this! I'll be submitting the fixed version 4.7.6 for review later today.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4457
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark


Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron