Shuttersnitch backup icon

Bugreports = Bugfixes

Shuttersnitch backup icon

Postby rallysnapper » Fri Feb 01, 2013 11:55 am

Hello forum,
This is my first post here to ask a question, Im running an ipad ver4 mini with Shuttersnitch, everything is working brilliantly, "very impressed", pics coming into the ipad mini move very fast and then upload to Lightroom 4 on my iMac via Shuttersnitch backup. Its the Shuttersniitch backup icon that will not auto load on boot up on my I Mac, I have ticked the box in the Shuttersnitch backup settings to auto load onto the iMac task bar on boot up but does not do so, I have to manually start Shutternitch backup. My iMac OS is Ver 10.6.8. Anybody here got any ideas.

Many Thanks

PST
rallysnapper
 
Posts: 6
Joined: Fri Feb 01, 2013 11:35 am

Re: Shuttersnitch backup icon

Postby TheBrew » Fri Feb 01, 2013 12:04 pm

Are you using the latest ShutterSnitch? (Which is not from the App Store ..sorry, can't put the latest on the Store because of their app sandboxing rules.)

You can download the latest version from http://shuttersnitch.com/backup.
Support the development of ShutterSnitch: Rate/review it in iTunes, Tweet about it, make Youtube videos, blog about it.. Get the word out.
TheBrew
The Developer
 
Posts: 4539
Joined: Wed May 05, 2010 8:48 pm
Location: Denmark

Re: Shuttersnitch backup icon

Postby rallysnapper » Thu Feb 07, 2013 11:25 pm

Hi The Brew,
I have downloaded the latest version of Shuttersnitch backup as mentioned by yourself ( this software will still not auto boot when the iMac is booted up), I have to still manually start the backup software. Also I have another very strange behaviour relating to shuutersnitch backup that happens when the software downloads pics onto my Mac to Lightroom4 via the lightroom auto import. What occurs is that the back up software will download the previous two or three pics that the backup software has already downloaded into lightroom then it will start to download the two test pics that I have just shot into lightroom thus doubling up on pictures. have you any clues why, please help going slightly mad....

many thanks
rallysnapper
 
Posts: 6
Joined: Fri Feb 01, 2013 11:35 am

Re: Shuttersnitch backup icon

Postby rallysnapper » Fri Feb 08, 2013 8:37 am

Hello The Brew,
UpDate.. I have fixed the auto boot of the Shuttersnitch back up software. Its now working correctly, my fault the Shuttersnitch backup software had loaded its self to my back up drive on my Mac, its now in the correct location on my main drive, sorry to bother you.
rallysnapper
 
Posts: 6
Joined: Fri Feb 01, 2013 11:35 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 0 guests